PDA

View Full Version : POST your Computer Specs Here


BanglaNAus
February 26, 2016, 10:28 PM
My rig
1.Motherboard Z93 HD3 Gigabyte
2.Ram Crucial 8gb
3.Hard Drive Seagate Barracuda 7200RPM 1TB
4.GPU:GTX 960 OC Turbo
5.Case Coolermaster K380
6.CPU COOLER Coolermaster Hyper TX3 Evo
7.Monitor Asus 1080p Don`t know model
8.Sound System Logitech Surrond Sound 5.1
9.Keyboard:Razor Deathstalker
10.Microsoft Generic Wired Mouse

Shingara
March 7, 2016, 02:21 PM
Zalman Z9 CASE
ASUS P8P67 Motherboard
8GB Crucial Ballistix Tracer Elite LED DDR3 RAM
Intel i7 2600 PROCESSOR
Xigmatek Thor's Hammer PROCESSOR COOLER
Samsung 850 Evo 120GB SSD
Samsung 1TB Spinpoint F3 HDD
Samsung DVDRW
MSI R9 380 OC Gaming Edition GRAPHICS
Arctic cooling F12 PWM CASE FAN
Logitech Call of Duty MW3 LED KEYBOARD
AJAZZ Blue LED MOUSE
Samsung Touch of Colour 22" HDMI LED Monitor
Logitech 2.0 speakers

Neel Here
March 7, 2016, 03:05 PM
really old dell inspiron laptop for net-surfing.
intel pentium dual core processor with 4 GB DDR2 RAM.

for work also a dell set-up with dual intel xeon processors with 10 cores each.
32 GB DDR4 RAM. dual 15000 RPM SAS hard-drive with 300 GB each. nvidia quadro k6000 6 GB GDDR5 3D GFX card. all housed in a dull looking dell cabinet. dual dell ultrasharp 30'' monitors.
and regular keyboard + mouse. :)

aklemalp
March 7, 2016, 03:08 PM
Something unrelated to the thread topic:

Ever since I have updated to Windows 10, my speakers have been shut off...and I can't find the way to undo this process. Any help/suggestion??

Neel Here
March 7, 2016, 03:17 PM
have you tried checking the drivers ? may be win10 needs different version ?

had similar problems but got solution via google. best bet is to rule out obviouss problems first.

aklemalp
March 7, 2016, 03:21 PM
have you tried checking the drivers ? may be win10 needs different version ?

had similar problems but got solution via google. best bet is to rule out obviouss problems first.

Followed google. Installed an older version driver like they said...and still nothing

Shingara
March 8, 2016, 03:32 PM
Followed google. Installed an older version driver like they said...and still nothing

Did you run the Windows 10 compatibility tool before uour upgrade? And, have you used Windows update ? Windows update often finds drivers that you or me would have a lot of hassle of doing trial and error.