PDA

View Full Version : My Avatar does not work


babubangla
April 18, 2005, 03:39 PM
I created a gif file according to size specifications and uploaded to my webspace. Then I added the URL to my profile, but still it does not work. the URL I was trying to upload is :
https://webspace.utexas.edu/sk2344/www/bangla.gif

Could anyone help me please?

Edited on, April 18, 2005, 8:39 PM GMT, by babubangla.
Reason: addition

chinaman
April 18, 2005, 03:55 PM
That's because it's not within the size specification.

Max allowable size: 100 X 100

Your current size is: 150 X 113

Bring it to right size and it should work.

babubangla
April 18, 2005, 04:06 PM
Now I brought down to 100 x 75.
But still does not work.
The new URL for the new file is
https://webspace.utexas.edu/sk2344/www/bangla.jpg

babubangla
April 18, 2005, 04:09 PM
Originally posted by chinaman
That's because it's not within the size specification.

Max allowable size: 100 X 100

Your current size is: 150 X 113

Bring it to right size and it should work.

Now I brought down to 100 x 75.
But still does not work.
The new URL for the new file is
https://webspace.utexas.edu/sk2344/www/bangla.jpg

Zunaid
April 18, 2005, 04:11 PM
It sure is working ;)

Check FAQ on how to add avatars

Edited on, April 18, 2005, 9:11 PM GMT, by Zunaid.

babubangla
April 18, 2005, 04:16 PM
Originally posted by Zunaid
It sure is working ;)

Check FAQ on how to add avatars

Edited on, April 18, 2005, 9:11 PM GMT, by Zunaid.

Yes It is!!!
Thanks.
I guess I posted this "does not work" message without even waiting for couple of second after uploading the file!!